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Assignment 1  Oral Presentations and Public Speaking 
 

 
 

Why Give an Oral Presentation? 

 

In an oral presentation the speaker delivers a speech to an audience. Public speaking is an 

excellent way to share information about a topic or entertain a large group of people. People 

want to listen to a speaker because they can learn from an expert. Often audience members 

can ask questions afterwards, which helps a person understand more about the topic. 

 

People give oral presentations every day. At school they may be part of classroom learning, 

assemblies, council meetings, or open house activities. They could happen at a career day talk, 

fire safety demonstration, or graduation ceremony. Outside of school, oral presentations can 

occur at meetings, political rallies, press conferences, trade shows, weddings, or charity events. 

 

 

1. What oral presentations have you heard either in person or using digital media? 

  award ceremony  motivational talk  political speech 

  sales pitch  sermon  news report 

  information session  tribute other:  

 

 

2. Many jobs require a person to give an oral presentation.  

Check off the jobs that you find interesting. 

  sales person  politician  fundraiser 

  professor or teacher  press secretary  motivational speaker 

  news reporter  religious leader  actor 

  lawyer  school principal other:  

 

 

3. Have you ever given an oral presentation before? 

  no  yes If yes, what was it about?  
 

 
  If yes, who was the audience?  

 

  

Read to learn about 

oral presentations. 

Take the quiz. Are you 

ready for public 

speaking? 

In this project, you are going 

to give an informative speech 

about a topic. You will use a 

slide show as a visual aid. The 

slides will help to organize 

your ideas and hold 

audience attention. 
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Rate Your Public Speaking Readiness 

 

Many situations require giving an oral presentation to an audience. Being a good public 

speaker is important. You need to be able to speak in front of a crowd, hold audience attention, 

and make the information easy to understand. Are you ready to speak in public? Take the quiz! 

 

 Always Sometimes Never 

I like to share what I know with others.    

I would rather give a presentation than write a report.    

I enjoy speaking in front of a group.    

When I speak, others can hear me across the room.    

I speak slowly and clearly even when I feel nervous.    

I change my voice to express different feelings.    

I think before I speak.     

I look people in the eye when I am talking.    

I use hand gestures and body movement to help others 

understand what I am saying. 
   

Total each column 

TOTAL 
   

 

Confidence Plus! Let's Get Started Right Now 

Checkmarks mostly in the Always column 
 

You have the skills to give an informative speech to a large group. You can hold audience 

attention and make the information easy to understand. Have fun sharing your expertise with 

others. 

 

 

Feeling Okay with this Exciting Challenge 

Checkmarks mostly in the Sometimes column. 
 

You have many of the skills needed to present to a crowd. You are well on your way to 

becoming a great public speaker. Think about practicing in front of a small group to boost your 

confidence.  

 

 

Nervous, But Ready to Learn 

Checkmarks mostly in the Never column. 
 

You are not alone! For many people, their greatest fear is public speaking. Do not worry! The 

activities in this project will give you the skills you need to become a great public speaker. 

Consider teaming up with a partner to share the workload and increase your confidence. 
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Assignment 2  Study a Presentation 
 

 

When giving an oral presentation, the speaker will use a visual aid to organize 

ideas, hold audience attention, and help explain the information clearly. A 

popular visual aid is a slide show. As the speaker talks, a slide is shown on a 

large screen.  

 

 Open the Presenter folder.  

View the Diamonds with Notes sample and answer the questions. 

 

1. Slides will often have bulleted notes to highlight key points the speaker wants to make. 

This gives the audience a place to focus their attention and tells them what is important.  
 

The speaker does not just read the information on the slide. Instead, he or she will expand 

on each point by adding more detail, giving an example, or sharing a personal story.  
  

 View slide 2 How do Diamonds Form? 
  

 a. Why do you think the information is in a bulleted list instead of written in one 

paragraph? 
   

   
   

 b. Why should a speaker provide extra information that is not on the slide? 
   

   

 

 

2. The speaker keeps track of what he wants to say using speaker notes. Speaker notes can 

include reminders about what to say, additional sources of information, or detailed facts. 
  

 View below slide 2. Additional notes are provided. 
  

 Why do you think all the information isn't on the slide? 
  

  

  

 

 

3. Slides can also include objects such as pictures, diagrams, tables, or graphs. These are 

used to illustrate an idea or organize information in an interesting way.  
 

The speaker may not always talk directly about each object but instead will use them to 

emphasize a point. 
  

 a. View slide 2. What is the purpose of the diagram? 
   

   
   

 b. View slide 3. Which fact in the table would you like the speaker to tell more about? 
   

   

 

 View the Mummy or Vegetables 

sample to see more. 
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Assignment 3  Select a Topic and Research a Question 
 

 

 
 

 
 

Your teacher likely already has a topic for your oral presentation. Find out! 

 

Once you know the area of study you need to select a question to research.  

What interests you? What does your audience want to know? 

 

Tips for writing a research question: 
 

✓ Explore the topic first. It helps to have a bit of knowledge.  

✓ Discover something new. You should not know the answer before you start the research. 

✓ Keep it open-ended. The question should not be answered by yes or no. 

✓ Be specific! The question should not be too general. 

 

Write a Research Question 
 

Audience: 

Topic: 

Research Question: 

 

What is…? What is a solution to…?  Why do we need…? 

How many…? What role does…? What impact does…? 

Why are…?   Why do…? How did … happen? How have improvements…? 

How does … work? What evidence shows…? What can be done to…? 

Who are the main…? Where should…? How does changing…? 

What methods were used…? What is the best way to…? What is the importance…? 

Who is responsible for…? When is a good time to…? How could … be improved? 

What happened after…? Who do I think…? Is…a good idea? 

What are the factors…? What difference does…? What might happen if…? 
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Organize Research Findings 

 

You are going to give a presentation about your topic.  

• Investigate your research question to find answers.  

• Discover interesting facts your audience will want to know.  

• Record your sources of information.  

 

 Open Organizer in the Presenter folder using Word Online 

or print this page or complete the PDF worksheet. 

 

Research Question:  

Answer to Question:  

Interesting Facts 

3 facts 

 

Sources  
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Assignment 4  Make a Title Slide 
 

You are going to start to create your presentation. You will: 

• pick a theme and choose a variant 

• format the font, size, and style of text 

• apply a fill and change the line style of a text box 

• insert an image and apply a style 

 

 

Sign In to OneDrive and Create a New Presentation 

 Sign in to OneDrive.  

 Click New.  Select PowerPoint presentation.  

 Rename the file. Click Presentation in the title bar. 

Type the Topic Name. Press ENTER. 

 

 

Choose a Theme 

 Click the Design tab and find the Themes group. 

 Click the More Themes arrow to see all the slide designs.  

 

 Select a theme. 

 
 

 

Choose Theme Variant 

 In the Variants group, click the More Variants arrow. 

 

 Select a variant. 

  

A theme creates a consistent 

look on all slides. It makes the 

presentation look professional. 
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Add Presentation Title and Student Name to Slide 

 In the Click to add title box, type the Topic Name. 

 In the Click to add subtitle box, type By Your Name. 

 
 

 

 
 

 

Format the Font 

 

The theme applies the same font to each slide. This creates a consistent look. However, you may 

want to make your title stand out with a different font. 

 Select the title.  

 Click the Home tab. 

 Click the Font arrow.  

Pick a font from the list.  

 
 

 

  

If there is a wavy red line under your name, don't worry. It will 

not show up when you make your presentation. 
 

A wavy red line indicates words the dictionary does not 

recognize. Names are often flagged as spelling errors. 

Choose a font that is 

easy to read. It should 

make the title stand out 

on the page. 
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Format the Font Size 

 

The theme sets the font size for text placeholders on every slide layout. If your title does not fit in 

the text box, you can change the size. 

 Select the title.  

 Click the Font Size arrow.  

Pick a font size.  

 
 

 Click Increase Font Size or Decrease Font Size to change the size. 

 

Format the Font Style 

 Select the title.  

 Click each font style to turn it ON. 

 To turn OFF a style, click on it again.  

 

 

Format the Font Color 

 

The theme also sets the font color for text placeholders. You can change it, but if you do it is best 

to pick a color from the theme options to keep the design consistent. 

 Select the title.  

 Click Font Color.   

Pick a color you like.  

 
  

Pick a color 

from the theme.  
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Format the Appearance of the Text Box 

 

Most themes keep the fill and line style of the text placeholder transparent. This often looks the 

best. However, you can change them if you want. 

 

Use a Shape Style 

 Click inside a text box.  

 From the Drawing Tools Format tab, click the Quick Styles arrow. 

Pick an option. 

 
 

Use Custom Settings 

 Click inside a text box. Click Shape Fill.  

Pick a color you like. 

 

 Click Shape Outline.  

Pick a color you like. 

 

 Click Shape Outline again.  

Click Weight and select an option. 

 
  

If you picked a style 

with a shadow, it will 

stay on the text box. 
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 Click Shape Outline again.  

Click Dashes and select an option. 

 
 

Insert an Image 

 Click the Insert tab, click Online Pictures.  

 Click Pictures from Bing. 

 In the search box, type a search term. Press the ENTER key. 

 

 Scroll through the pictures. Click on a picture you like.  

 Click Insert. 

 
 

 Make the image look great: 

o To change the size, drag a corner sizing handle.  

o To move the image, click on it and drag.  

o To rotate the image, click on the round handle and turn the mouse.  

 

 

 

  

move it 

rotate it 

resize it 

It is easy to fix a mistake. 

Use Undo  or Redo  

on the Home tab. 
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Apply a Picture Style to the Image 

 Select the picture. 

 From the Picture Tools Format tab, click the More Styles arrow. 

Pick an option. 

 
 

 

 
 

 Return the picture to its default state at any time by clicking Reset Picture  from the 

Adjust group. 

 

Exit OneDrive 

Use your skills to make 

the title slide look great! 
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Assignment 5  Create an Information Slide 
 

Organize facts onto a slide using a bulleted list. You will: 

• insert a new slide and apply a layout 

• add research question as the slide title 

• summarize information into a bulleted list 

• add details into the Notes pane to expand on points 

• insert a picture or diagram to illustrate the main point 

 

 

Sign In to OneDrive and Open the Presentation 

 

Add a New Slide and Select a Layout 

 Select the first slide.  

 
 

 On the Home tab, click New Slide.  

Pick a layout from the options:  

  

 Click Add Slide. 

 

Add Research Question as the Slide Title 

 Type a research question into the title text box. 

 From the Home tab, pick an alignment option.          

  

Use a layout that has 

two boxes – one for 

the information and 

one for a picture. 
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Summarize Information Using a Bulleted List 

 

The information on the slide is what the audience will see while you are giving your oral 

presentation. It is a great way to hold audience attention. It does not need to contain every 

word you are going to say. Instead, it should highlight your main points. 

 Type the answer to the question into the content area of the slide. 

You should divide it into small chunks by placing key points onto separate lines. 

 

 Format the font size.   

 
 

 

 

Add Details into the Notes Pane to Expand on Points 

 

When giving an oral presentation you need to explain the points on the slide.  

To help you remember what you want to say, you can add details to the speaker notes. 

• What extra detail do you think the audience wants to know?  

• What example could you give that will help your audience understand the answer? 

• What personal story could you share about the answer that would add interest? 

 

 Click Notes in the status bar.  

 Click in the Notes pane. 

Add a few extra details, example, or story reminders, to the Notes pane. 

 
 

 

 Click Notes to close the pane.  

TIPS: 

✓ Do not plagiarize! Put facts into your own words. 

✓ Use only words you understand. 

✓ Use only three or four bullets per slide. 

✓ Keep your points brief. You will give more detail during the presentation. 

✓ The words must be readable. Do not make them smaller than 18 points. 

You will print your notes to 

use during the presentation. 

Refer to your 

Organizer from 

Assignment 3. 
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Insert a Picture or Diagram 

 

A picture or diagram can help the audience understand the information and add interest.  

 Click Online Pictures from the empty content placeholder. 

 
 

 

 In the search box, type a search term. Press ENTER. 

 Select a picture you like. Click Insert.  

 Resize , move , rotate , or add a picture style.   

 
 

 

Complete the Information Slide 

 Use your skills to decorate the slide. 

o Make the text box larger  or move  it on the slide. 

o Insert another picture  and apply a style.   

o Format the text box style , fill , or outline.  

o If the words are not bulleted, select the text and click Bullets.   

 

 
 

 

Exit OneDrive 

 

DESIGN TIP: 

The Design Ideas pane may open and offer layout suggestions for the content of 

your slide. Try it! 
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Assignment 6  Build a Table of Fun Facts 
 

You want to inform your audience about your topic. 

Include surprising or unusual details. 

• insert a new slide and apply a layout 

• insert a table 

• format the table style 

• organize information using a table 

• pick a point and provide more details in the Notes pane 

• adjust the table cells and align content 

 

Sign In to OneDrive and Open the Presentation 

 

Add a New Slide and Select a Layout 

 Select the information slide.  

 

 From the Home tab, click New Slide.  

Pick the Title and Content layout. Click Add Slide. 

 
 

Insert a Table 

 Type a title such as Fun Facts, Did You Know? or Topic Name Facts. 

 Click Insert Table from the content placeholder.  

 
  

You will add a table 

to organize facts. 
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 Choose 2 x 3 from the Insert Table box. 

 Click OK. 

 
 

Organize Interesting Facts Using a Table 

 In the first column type a heading to describe the fact. 

In the second column type the fact. Keep it brief! 

 
 

 
 

Pick One Point and Provide More Details in the Notes Pane 

 

The audience will not want you to read all the facts in the table. They can do that themselves! 

Instead, during your presentation, you will want to draw their attention to the most interesting 

point in the table and then tell them more about it. 

 

• What fact surprised you the most? Why? 

• What extra detail did not fit in the table cell, but people would want to know? 

• What did you not include in the table but is a VERY interesting fact? 

 

 Click Notes on the status bar.  

 Click in the Notes pane and type a personal reaction, extra detail, or additional fact. 

 

  

TIPS: 

✓ The heading tells what the fact is about. 

✓ The heading classifies the type of fact. For example: an amount 

(time, distance, number), type (material, breed, kind), or place. 

✓ The heading might be an important word within the fact. 

Refer to your 

Organizer from 

Assignment 3. 
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Apply a Table Style 

 Place the cursor inside the table. 

 Click the Table Tools Design tab.  

 Explore the Table Style Options: 

 

 In the Table Styles group, click the More Styles arrow. Pick a table style. 

 
 

Adjust Table Size 

 Click anywhere inside the table. Drag the center table handle down to make it larger. 

 

 Rest the mouse pointer over the column border line.  

Drag to the LEFT to resize the column. 

 
 

 

Align Text in Cells 

 Select the cells in the table. 

 Click the Table Tools Layout tab.  

 From the Alignment group pick an option. 

 
 

 

  

You do not need a 

header row or total row. 
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Complete the Table Slide 

 Use your skills to finish the slide. 

o Adjust the font size.  

o Format the title text box style , fill , or outline.  

o Insert a picture  and apply a style.   

 

 
 

Exit OneDrive 
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Assignment 7  Decorate Slides Using Shapes 
 

Make your slides look great!  

Add shapes with text to highlight an important fact.  

 

Sign In to OneDrive and Open Presentation 

 

Draw a Shape to Emphasize a Point 

 Pick a slide where you would like to add additional information. 

View the slide. 

 Click Shapes  from either the Home tab or the Insert tab.  

Click on a shape you like. 

 

 

 Resize , move , and rotate  the shape. 

 From the Drawing Tools Format tab, click the Quick Styles arrow. 

Choose a Shape Style. 

 
 

Add Text to the Shape 

 Click inside the shape.  

Type the Topic Name, Research Question, or Fact. 

 
 

 Select the text.  

 From the mini toolbar that appears, pick a font , 

apply a style    , or change the color . 

 

 Use your skills to add shapes and text to other slides. 

 

Exit OneDrive 

 

Emphasize a Point 
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Assignment 8  Presentation Checklist 
 

Watch your presentation.  

Use the checklist to make sure that it is finished. Make any edits.  

 

Sign In to OneDrive and Open the Presentation 

 

Watch the Presentation and Practice Using Tools to View Slides 

 Click the View tab and click From Beginning.   

 

 Explore the tools in the bottom left corner: 

 
View the previous slide 

 
View the next slide 

 
Exit  

 

 When finished click , press the ESC key,  

or click to exit.  

 

Complete the Checklist 
 

  

The title slide introduces the topic.  

A theme has been applied to the slide show.  

The information slide has facts that answer the question in a bulleted list.  

The table slide has at least three interesting facts organized using headings.  

All information on the slides is easy to read.  

All information is in your own words.  

Speaker notes have extra details or examples to support points.  

Pictures and shapes are used to attract attention or illustrate a point.  

 

Exit OneDrive 

If you have time, 

animate the text. Refer 

to Extension Activity 4. 
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Assignment 9  Rehearse Presentation Using Speaker Notes 
 

You will be giving an oral presentation to an audience. You will use speaker 

notes as a reminder of extra details, examples, or a personal story you would like 

to share.  

 

You can print a copy of your notes. Use them to rehearse your speech. 

Remember you don't want to read from the notes. Instead use them as a guide 

to remember what you want to say. 

 

Sign In to OneDrive and Open the Presentation 

 Click File and choose Print. 

 From the Print options, click Print Notes Pages.  

 

 Choose your printer.  

 Click Print.  

 

Rehearsal Tips 
 

 

TIPS: 

✓ Say the presentation aloud until you feel comfortable with what you want to say. 

✓ Practice looking up and not at the screen or printed notes. 

✓ Get used to changing printed papers or advancing the notes electronically. 

✓ Remember to expand on the points on each slide. Give extra details or examples. 

✓ Speak with a clear voice and talk slowly. 

✓ Pause between information or slides. 

✓ Have a friend listen to you speak and offer you feedback. (refer to Extension Activity 5) 

✓ Be aware of body language and the message it sends. (refer to Extension Activity 6) 
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Assignment 10  Give an Oral Presentation 
 

Public speaking is the act of giving a presentation or speech to a group of people. For many, this 

can be a scary experience. However, the more you practice this skill the easier it will become.  

 

Follow these helpful tips: 
 

✓ Greet the audience before beginning ✓ Use no distracting gestures 

✓ Use a clear voice ✓ Look at the audience 

✓ Speak loud enough for others to hear ✓ Pause between facts 

✓ Talk slowly ✓ Add extra details to support points 

✓ Vary your tone of voice ✓ Do not read from notes 

 

Be an Expert 

 

 
 

• Use your skills to play your presentation on a projection screen. 

• Use your speaker notes to remind you of what you want to say. 

• At the end of the presentation take questions from the audience. 

 

 

Exit OneDrive 

 

It is important to be a good 

listener. Be silent when 

another person is talking. 

Take a breath and relax! You 

are an expert on this topic 

and people are interested in 

what you have to say. 
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Extension Activity 1: Work Together as a Group Project 

 

  
 

Ideas for Completing a Group Presentation: 

• Pick a topic together. 

• Each person in the group should select a research question about the topic. 

• Each person should create their own information slide that answers their question. 

• The table slide can be completed jointly with each person adding their own facts. 

• When presenting, take turns speaking. Each person talks about the facts they 

researched. 

 

Person 1 Create a Presentation and Share It with Partner 

 

Create the Presentation – Apply a Theme, Make the Title Slide, and Rename the File 

 Sign in to OneDrive. Click New.  Select PowerPoint presentation.  

 Rename the file. Click Presentation in the title bar. 

Type the topic name. Press ENTER. 

 Click the Design tab and pick a theme from the gallery. 

 
 

 

 

 Pick a variant. 

 
 

 In the Click to add title box, type the Topic Name. 

 In the Click to add subtitle box, type By and Your Name.  

Work with 

a partner. 

Share the PowerPoint Online 

file with your partner. This will 

allow you both to make slides 

in the SAME presentation at 

the SAME time. 

A theme creates a consistent 

look on all slides. It makes the 

presentation look professional. 
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Share the File with a Partner 

 Click Share.  

 Click the Who do you want to share with menu.  

 Choose Specific People.  

 Be sure that Allow editing is selected. Click Apply. 

 

 Type your partner's email address. 

 Type a message to explain that you are sharing a document to work together. 

 Click Send. 

 

 

Person 2 Open the Shared File 

 Check your email for a message from your partner. 

 Open the message and click the Open link. 

 Or, sign in to OneDrive. Click Shared from the navigation pane.  

 

 Click the presentation file. 

  

This will allow you and 

your partner to work 

together on the SAME 

file at the SAME time. 
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Add Your Name to the Title Slide  

 Beside your partner's name on the title slide, type and. Then type your name. 

 

 
 

 

 

 

Work Together to Complete the Presentation 

 

 
 

 

 

Exit OneDrive

TIPS: 

✓ Office Online keeps group projects fair. In OneDrive, right click on the presentation. 

View the Version History to see how much work each person has completed. 

✓ If your partner mistakenly overwrites some of your work, you can restore it.  

o Go to OneDrive.  

o Click Show Actions  beside the presentation name. 

o Choose Version history from the menu. 

o Select a time stamped version. Be careful! Don't remove work you want to 

keep. 

✓ Do not duplicate facts. Look at your partner's slides to see what they have written. 

Your partner can see 

where you are typing. 

A symbol will display 

on the screen. 

Do not overwrite your partner's 

work. Before adding text or a 

picture, look for a symbol to show 

where your partner is working. 
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Extension Activity 2: Insert a Video 

 
 

Video can be used to support your main points. The video could be an expert source, 

testimonial, news report, animated diagram, or demonstration. A short video is a great way to: 

• add interest 

• hold audience attention 

• explain information 

• gain support from an expert 

• evoke emotions 

 

1. Open your presentation in PowerPoint Online. 

2. Use your skills to insert a new slide.  

3. Select the layout Title and Content. 

4. Type a Slide Title. 

5. Open a new browser tab. Type https://www.youtube.com/ in the address bar. 

6. In the search bar, type a keyword and click Search. Choose a video. Copy the URL. 

7. Go back to the presentation tab. In the content placeholder, click Online Video.  

 
 

8. Paste the URL that you copied. Click Insert. 

9. Click Slide Show  on the status bar to play the slide. Click on the video to watch it. 

 

10. Press ESC or click Exit  to return to editing view. 

 

 

TIPS: 

✓ The video should not be the star of the show. You are the expert – not the video! 

✓ The video should be short – about 30 seconds or less. 

✓ The video should support a main point. It should add extra value. 

You can embed a 

video from YouTube. 

https://www.youtube.com/
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Extension Activity 3: Create a Graphic Organizer 

 

  

 

  

Basic Block List Basic Cycle 
Basic Chevron 

Process 
Radial List 

Repeating  

Bending Process 
Make a list of facts.  

Put each in a shape. 

Show a sequence of 

events that repeat. 

Sequence events.  

Make a timeline.  

Connect ideas to a 

central point.  

Join ideas to show 

progress or workflow. 

 

 

1. Open your presentation in PowerPoint Online. 

2. Use your skills to insert a new slide.  

3. Select the layout Title and Content. 

4. Type a Slide Title. 

5. In the content placeholder, click SmartArt.   

 
 

6. From the SmartArt Tools Design tab click the More arrow in the Layouts group. 

Pick an option. 

 
 

7. The layout is updated on the slide:  

 
 

8. Click the SmartArt. 

or from the SmartArt Tools Design tab, click Edit Text.  
 

  

Use SmartArt to 

organize information. 
View the Mummy 

sample to get ideas. 

Each shape holds text 

that is organized in 

levels. Information is 

added in a Text pane. 
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9. a. Beside the first bullet, type a heading. Press ENTER. 

 b. To indent the bullet, press  on the SmartArt Tools Design tab.  

Type a fact readers would find interesting. Press ENTER. 

 c. Use your skills to add information. 

 d. Press BACKSPACE twice to remove any unwanted bullets. 

 
 

10. Click outside the Text pane to close it. The SmartArt is updated. 

 
 

11. Select the SmartArt. 

From the SmartArt Tools Design tab, click Change Colors . Pick an option. 

12. Click the More Styles arrow in the SmartArt Styles group. Pick an option. 

 
 

13. Use your skills to resize  or move  the organizer on the slide. 

 

 

TIPS: 

✓ Choose a SmartArt layout that suits the type of information you are presenting. 

✓ Some SmartArt layouts have bullets for topics and sub-topics.  

✓ Add additional information, facts, or data in the notes section of the slide.  

✓ Add visual interest by including pictures. 

An indented bullet is text 

inside the shape and it 

appears near the heading.  

Each shape is a main bullet.  

To add a new shape, press 

ENTER. If the bullet is indented, 

click Promote.  
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Extension Activity 4: Animate Information 

 
 

Animation can be used to control what the audience is able to see on a slide. You can apply 

animation to each bullet point. As you start to talk about each point, you can click to have the 

fact appear on a slide. This will add interest to your presentation. It also stops the audience from 

reading ahead instead of listening to you speak. 

 

1. Sign in to OneDrive and open the presentation. 

2. Select the text box with the bullet points on slide 2.  

3. Click the Animations tab.  

 a. Pick an animation. Select Appear, Fade In, or Fly In. 
   

   

 b. Set the Effect Options . Pick By Paragraph. 

   
 

 

4. Click Slide Show.  Click the mouse on the slide to have each bullet point appear. 

 

 

 

 

 

TIPS: 

✓ Keep the animation simple. It should not distract the audience. 

✓ The animation should control the flow of information.  

✓ Apply animation to a picture to attract attention or emphasize a point.  

You can use animation to 

control the flow of 

information that appears 

on the screen. 
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Extension Activity 5: Group Presentation Rehearsal 

 

 
 

 

About Public Speaking 

 

1. A presenter must be able to state ideas clearly so that others can understand them.  

Body language is important as well as words. Where the speaker looks, how they stand, 

volume when speaking, and tone of voice are some qualities that are important.  
  

 a. List two things you SHOULD DO when speaking to a group. 
   

   

   
   

 b. List two things you should NOT do when speaking to a group. 
   

   

   

 

2. A presenter needs to attract the attention of the audience. If the audience is focused on 

the message the leader is giving, they will understand and remember it better.  

What does an audience look like when they are listening? 
  

   

   

   

 

3. Public speaking can make you nervous. Below are a few helpful tips.  

List MORE IDEAS you can use to help you relax and be successful. 

 ✓ take three deep breaths 

 ✓ have a friend in the audience give you a signal if you are talking fast or fidgeting 
   

   

   

   

   

 

Speaking in front of a large group can make you nervous. A great way 

to reduce feeling nervous is to practice in front of a few people. Form 

a small group. Together answer the questions about public speaking. 

Then, take turns presenting to each other. 
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Strength Area Suggestions: 

 

I like the way you… 

• spoke with a clear voice 

• talked at an ideal pace 

• varied your tone of voice 

• used no distracting gestures 

• made eye contact with the audience 

• paused between information or slides 

• added extra information not included on the slides 

• did not read from your notes 

 

Areas for Improvement: 

 

Your presentation is great! One thing you could do to improve would be to… 

• speak louder so everyone can hear 

• talk slower to allow the information to be easier to understand 

• change tone of voice so it is upbeat, making you sound interested in the topic 

• stop fidgeting (hair twirling, rock side to side) so the audience won't get distracted 

• make eye contact with a variety of people in the audience to hold their attention 

• pause between slides to give the audience time to digest the information 

• expand on your ideas on the slides to give the audience a reason to listen to you speak 

• glance at your notes but then look up when talking  

 

In a small group take turns giving your presentation. Once the presentation is 

complete, discuss the public speaker's strengths. Pinpoint ONE thing the 

person did really well and ONE thing they could do to improve. 
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Extension Activity 6: Body Language Skits 

Did you know that you can communicate without speaking 

any words at all? You can! You can use body language. 

Body language is sharing information using gestures and 

movements. It is a great way to express how you feel, 

emphasize a point, or convey a message. 

 

There are many forms of body language that you use every day. For example, you may wave to 

someone instead of saying "hello", you might laugh instead of saying "that's funny", or you may 

point to an item, instead of saying "I want that one". 

 

When public speaking, your body language shares information with the audience. It can tell the 

audience how you are feeling. For example, if you smile, they will think you are friendly; or if you 

pace back and forth quickly, they might conclude you are nervous.  

 

Body language while public speaking can be used to emphasize something important. For 

example, you might point, walk forward towards the audience, or raise your voice to attract 

attention.  

 

Some body language can be very DISTRACTING during a presentation. The audience may end 

up focusing on a gesture such as hair twirling or coughing instead of on what you are saying. For 

this reason, it is a good idea to control your own body language. 

 

As well, sometimes body language during a presentation can communicate a message you do 

not want to the audience. For example, eye rolling after an audience comment is very rude; 

crossing your arms is hostile and could prevent questions; and yawning tells others you are 

bored, which can make the audience bored too.  

 

Team up to perform Body Language Skits. In each skit demonstrate body language a presenter 

or audience member should or should not do during a presentation. 

 

Object of the Game: 

 

Find the body language that blocks or enhances effective communication.  

 

How to Play:  
 

1. Form a team of three or four members. 
  

2. Create a short skit that demonstrates what you should or should not do during a 

presentation. The skit must include ONE gesture that blocks effective communication and 

ONE gesture that enhances effective communication. 
  

 Negative body language ideas: Positive body language ideas: 

 eye rolling no eye contact lean forward nod to show interest 

 tap watch rock while speaking smile stand up straight 

 sarcastic tone turn back on audience friendly tone face audience 
  

3. Skits are presented to the entire group. 
  

4. After each skit is finished, observers try to identify the negative and positive body 

language. Team members give feedback and confirm if the guesses are correct and 

reveal any behaviors that were not identified. 
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Questions: 

 

1. List some of the negative body language from the skits. 

Put a star  beside ones you have done in the past. 

     

     

     

     

 

2. List some of the positive body language from the skits. 

Circle ONE type of body language you ALWAYS do. 

Put a star beside ONE type of body language you rarely do. 

     

     

     

     

 

3. a) Which negative body language habit do you do often when public speaking? 
   

   

 b) What could you do to stop this habit? 
   

   

 

4. What do you think is the most important body language you should do to show someone 

you are listening? 
  

  

 

5. Explain why body language is an important part of being a good public speaker. 

  

  

 

Extra Body Language Skit Challenges 
 

6. Your body language can communicate a different message than the words you say. 

Team up with a friend. Take turns speaking each sentence. Adjust your tone of voice, 

facial expression, and body gestures to convey a different meaning than the words. 
  

  I am so happy to be here.  This is such interesting information. 

  Great question!  I hope the speaker never stops talking. 

  I am really good at public speaking.  I am a good listener. 

     

 

Habits are hard to change. Ask a friend for help! 

Often you do not notice your own negative body language. Ask a friend to give 

you a non-verbal signal when you start to do something you shouldn't. This 

helpful gesture will give you the feedback you need.  
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Extension Activity 7: Ask an Expert 

Host an online discussion about the topic. Invite attendees to view your presentation and then 

ask you questions. Use the comment feature to reply to their inquiries. 

 

YOU: Share the file with discussion attendees 
  

1. Sign in to OneDrive and open the presentation. Click Share.  

2. Click the Who do you want to share with menu. Choose Specific People.    

3. Be sure that Allow editing is selected. Click Apply. 

4. Type your attendees’ email addresses.  
  

 

 

5. Add a message (optional). 

6. Click Send. 

 

ATTENDEES: Write a question that relates to the topic 
  

1. Click Shared from the OneDrive navigation pane. Open the presentation. 

or view your email and click on the hyperlink in the message. 

2. Watch the presentation.   

3. Ask a question in PowerPoint Online: 

 a. Select a slide or fact you would like to learn more about. 

 b. From the Insert tab, click New Comment.  

 c. 
In the Comments pane, type a question about the topic. 

For example: 

 

  • What fact did you find the most interesting? 

  • What else would you like to learn about the topic? 

  • Why do you think this topic is important? 

 

 

QUESTION STARTERS: 

• Can you tell me more about…? 

• Do you know if…? 

• Why is it that…? 

• How do you think…? 
• What change should…? 

 d. Click Post.  

 

  

This will allow people to 

make comments about 

your presentation. 

Your question will be answered shortly. 

You will be able to view the response. 
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YOU: Respond to audience questions 
  

1. View your presentation in PowerPoint Online. 

2. Click the Review tab. Click Show Comments . Select Comments Pane. 

3. Type the answer in the Reply box. Click Post.  

 

 
 

 

 
 

 

ATTENDEES: Read presenter's answer to your question 
  

1. View the presentation. 

2. Click the Review tab. Click Show Comments . Select Comments Pane. 

3. Read the presenter's response. 

 
Type a thank you message in the Reply box. Click Post.  

For example: 

  

• Thank you for answering my question. 

• Thanks! Your topic is very interesting. 

• I liked learning about your topic. 

 

 

 
 

 

Be polite! An online discussion is different from a face to face conversation. You 

cannot convey meaning with hand gestures, facial expressions, or tone of voice. For 

this reason, be clear when you type so that people understand your message. Avoid 

sarcasm. What you think is funny may be misunderstood by someone else as hurtful. 

If you don't know the answer use 

your research skills to learn more. 




